Editing issues
Incident Report for Wikimedia
Resolved
The sites remain stable and we believe the incident to be resolved.
Posted Jun 23, 2024 - 03:51 UTC
Monitoring
Things appear stable and we are monitoring.
Posted Jun 22, 2024 - 23:18 UTC
Investigating
We are aware that users are having trouble editing Wikipedia and other Wikimedia wikis, and we are investigating.
Posted Jun 22, 2024 - 22:42 UTC
This incident affected: Reading and Editing.