Eventgate failure in codfw
Incident Report for Wikimedia
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 12:47 UTC
Monitoring
Eventgate has returned to normal operation, we are continuing to monitor the situation.
Posted Aug 22, 2024 - 12:45 UTC
Investigating
We are currently investigating this issue; in the mean time, events will not propagate properly, and some operations may fail.
Posted Aug 22, 2024 - 12:36 UTC
This incident affected: Reading and Editing.