Wikimedia Gerrit git repository is unavailable

Incident Report for Wikimedia

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 15:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2025 - 14:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 07, 2025 - 14:45 UTC

Update

We are continuing to investigate this issue.
Posted Mar 07, 2025 - 14:42 UTC

Investigating

We are aware that developers are having trouble updating and checking out code from gerrit.wikimedia.org and our engineers are working on it.
Posted Mar 07, 2025 - 14:42 UTC
This incident affected: Reading and Editing.