Issues with multiple wikis
Incident Report for Wikimedia
Resolved
This incident has been resolved.
Posted Jun 24, 2024 - 20:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2024 - 20:28 UTC
Investigating
We are currently investigating this issue.
Posted Jun 24, 2024 - 20:12 UTC
This incident affected: Reading and Editing.